Maker3D Problem

0 Members and 1 Guest are viewing this topic.

**
Rep: +0/-0Level 53
RMRK Newbie
My System

Processor: Intel i5 CPU 650 @ 3.20Ghz
RAM: 2.00GB
32Bit operating system Windows 7

And the problem is, the program is "lagging". Is it my computer or the setting of the program that causes the program to "lag".

For those who do not know, :)
Lagging - the program runs in a slow motion. Hmmm.. :)

****
Rep:
Level 62
オ・マイ・ゴッド ・㉨・
Maybe its the amount of programs you're using is the reason why the program is lagging.
Try closing all programs except the Maker3D and see how it goes.
なんでやねん

**
Rep: +0/-0Level 53
RMRK Newbie
I'm sorry but still the same. I close all the programs except Maker3D, i clear the cookies and cache in my internet, and i also used CCleaner to clean my computer, and last i restart my computer but it is still lagging...  :)

**
Rep: +0/-0Level 53
RMRK Newbie
Also, i am getting an "Engine.exe has stopped working" after that, the program will exit automatically.

****
Rep:
Level 62
オ・マイ・ゴッド ・㉨・
Also, i am getting an "Engine.exe has stopped working" after that, the program will exit automatically.
Did you try running the program as administrator yet?
なんでやねん

**
Rep: +0/-0Level 53
RMRK Newbie

**
Rep: +0/-0Level 53
RMRK Newbie
Anyone knows how to solve the problem?? :)

****
Rep:
Level 40
life is pointless
GIAW 14: ParticipantParticipant - GIAW 11
Well I got a PC with these specifications and it lags bad. Best times I only get 15 FPS. :O
AMD Athlon 64 X2 Dual Core 6000+ with 3,22Ghz
6GB DDRII-RAM800 Dual Channel
NVIDIA GTX650Ti with 2GB GDDR5-RAM 128bit and CUDA
Windows 7 Home Premium 64bit
I guess it's the programm itself or it needs a quad core processor. ;)
I also tried to overclock the CPU and the GPU and it was still the same.

**
Rep:
Level 70
RMRK Junior
Processor: Intel i5 CPU 650 @ 3.20Ghz
RAM: 2.00GB
32Bit operating system Windows 7

hi. what is your graphics chip?