Problems with passages..

0 Members and 1 Guest are viewing this topic.

***
Rep:
Level 54
Infected with the sickness.
Hello!

So.. I have a problem with the passage settings of my tileset..
I think Its a really weird issue, and I dont know what to do.

I was playtesting this map that I had made, and everything worked fine.. The resources that I wanted the player to be able to pass worked fine, and so did the once I wanted to be inpassable, like the buildingwalls etc, etc.

After some more work on the map, I playtested again and now I can walk over water, walls, buildings etc while some of the settings are still applied.. I have checked the tileset and everything is the same as before.. and I have tried playtested other maps, but they work fine.. Im starting to think that my map is corrupted or something, cause some of the passage settings doesnt work.

Anyone that had a similar problem with this? Its really confusing.
Can you feel that?..

                                    My Current Project:


I support:


Fade

**
Rep:
Level 65
RMRK Junior
Oh, yeah, that was a backward-ass design thing they made in VX I remember.. I think it has something to do with the upperleft tile in Tileset B. If it's not, then I don't know.

***
Rep:
Level 54
Infected with the sickness.
Wow.. rly?.. Well I really have to thank you.. I just switched the passage setting on that tile, and now everything works fine again. Thats really, really weird. One of my trees will not be passable on the upper left edge now, but I guess I will have to live with that.. Pretty funny that 1 single tile can mess up everything like that :P

Edit: Fixed it by puting it as a star instead, so now the passage of the tree works again :)

Once again thanks alot, Im not sure I would have figured that out..
« Last Edit: December 05, 2012, 06:27:38 PM by Dizturb3d »
Can you feel that?..

                                    My Current Project:


I support:


Fade